Quantcast

Jersey 1.20 Release

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Jersey 1.20 Release

Pedro Alvarado

Hello,

I'm reaching out with regards to the release of Jersey 1.20. On behalf of the folks running into production issues as result of https://github.com/jersey/jersey-1.x/pull/15, I'd like to request releasing 1.20 which would includes this fix. I'd be happy to help with this if possible as well. Moreover, this issue is affecting users upstream using netflix-ribbon(https://github.com/Netflix/ribbon/issues/265) and spring-cloud-netflix(https://github.com/spring-cloud/spring-cloud-netflix/issues/749).

Any help with this matter is greatly appreciated,

-Pedro Alvarado

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Jersey 1.20 Release

Pavel Bucek-2

Hi Pedro,


why don't you use 1.19.1 (or 1.19.3, which is the latest), which contains the code from the pull request you are referring to?


Regards,
Pavel

On 10/03/2016 03:59, Pedro Alvarado wrote:

Hello,

I'm reaching out with regards to the release of Jersey 1.20. On behalf of the folks running into production issues as result of https://github.com/jersey/jersey-1.x/pull/15, I'd like to request releasing 1.20 which would includes this fix. I'd be happy to help with this if possible as well. Moreover, this issue is affecting users upstream using netflix-ribbon(https://github.com/Netflix/ribbon/issues/265) and spring-cloud-netflix(https://github.com/spring-cloud/spring-cloud-netflix/issues/749).

Any help with this matter is greatly appreciated,

-Pedro Alvarado


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Jersey 1.20 Release

Pavel Bucek-2

ah, sorry, I had some filter in my inbox and didn't notice the date of the email :-)


I believe this was already solved by releasing 1.19.x, please disregards my previous message.


On 15/03/2017 16:23, Pavel Bucek wrote:

Hi Pedro,


why don't you use 1.19.1 (or 1.19.3, which is the latest), which contains the code from the pull request you are referring to?


Regards,
Pavel

On 10/03/2016 03:59, Pedro Alvarado wrote:

Hello,

I'm reaching out with regards to the release of Jersey 1.20. On behalf of the folks running into production issues as result of https://github.com/jersey/jersey-1.x/pull/15, I'd like to request releasing 1.20 which would includes this fix. I'd be happy to help with this if possible as well. Moreover, this issue is affecting users upstream using netflix-ribbon(https://github.com/Netflix/ribbon/issues/265) and spring-cloud-netflix(https://github.com/spring-cloud/spring-cloud-netflix/issues/749).

Any help with this matter is greatly appreciated,

-Pedro Alvarado



Loading...