Feature request: Upgrade Jackson version

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Feature request: Upgrade Jackson version

Tobias Wiedow
Hi,

since I’m not able to create an issue in JIRA (don’t how to create an account or where to create it without being logged in), I write in the mailing list.

It would great if the Jackson dependency could be upgraded to the latest version. At the moment the old version 2.5.4 is used although there is an version 2.7.4 available. The newer version of Jackson has some changes regarding the serialization of OffsetDateTime objects. In the older version the toString-method was used, now a proper formatter is used which does not leave out trailing zeros (e.g. if second = 0 it was left out).


Regards,

Tobi
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Feature request: Upgrade Jackson version

Lenny Primak-2
+1

> On May 31, 2016, at 2:02 PM, Tobias Wiedow <[hidden email]> wrote:
>
> Hi,
>
> since I’m not able to create an issue in JIRA (don’t how to create an account or where to create it without being logged in), I write in the mailing list.
>
> It would great if the Jackson dependency could be upgraded to the latest version. At the moment the old version 2.5.4 is used although there is an version 2.7.4 available. The newer version of Jackson has some changes regarding the serialization of OffsetDateTime objects. In the older version the toString-method was used, now a proper formatter is used which does not leave out trailing zeros (e.g. if second = 0 it was left out).
>
>
> Regards,
>
> Tobi

Loading...